LogSaw requires Java 6 runtime environment or higher.

In restricted environments (for example on a server) a local JRE can be provided without the need to install it on the machine. Please refer to the FAQs for more information.

Operating systems supported:

  • Microsoft Windows XP, Windows Vista, Windows 7
  • MacOS X*
  • Linux*

* not routinely tested, your mileage may vary